Home | Articles | CV (pdf)
<2015-04-26> by Lorenzo Bolla

EMpy 1.0 is out! Python3 compatible!

After a long sleep, I resumed development on EMpy. The trigger was an appeal from Guido van Rossum at PyCon 2015 to package authors to support Python 3.

There are no new features to EMpy, but I have:

You can try it out by simply:

$> pip install ElectroMagneticPython

There is still to be done, to make EMpy "production ready", like improving unittest coverage and documentation. If anyone is interested to contribute, get in touch!